Empatica API Outage
Incident Report for Empatica
Resolved
The issue has been solved
Posted Jul 24, 2020 - 18:32 CEST
Update
Services are resuming their normal activity. We are monitoring the situation.
Posted Jul 24, 2020 - 14:59 CEST
Monitoring
We are monitoring the situation. Some services are slowly resuming their normal activity.
Posted Jul 24, 2020 - 14:21 CEST
Identified
The root cause has been identified in a failure of our 3rd party cloud infrastructure facing some network issues.
Posted Jul 24, 2020 - 11:05 CEST
Investigating
We are investigating an issue with Empatica API being unreachable.
Posted Jul 24, 2020 - 06:00 CEST
This incident affected: Mate (Empatica Server, Physical Activity Analysis, Rest Analysis, Embrace Pre-processing), Research portal (Empatica Server, Rest Analysis, Embrace Pre-processing, Raw data download), Myembrace (Empatica Server), and Alert (Empatica Server, Alert Dispatcher).