Inaccurate Rest results for some users
Incident Report for Empatica
Resolved
Recover has been completed, rest live processing has been restarted.
Posted 3 days ago. Sep 19, 2019 - 18:04 CEST
Update
Rest data recover is still in progress.
Posted 4 days ago. Sep 19, 2019 - 11:44 CEST
Update
Rest data recover is still in progress.
Posted 5 days ago. Sep 18, 2019 - 09:49 CEST
Update
Backup has completed, and data restore is in progress.
Posted 6 days ago. Sep 17, 2019 - 10:02 CEST
Identified
The issue has been identified and user data is being backed up. Once completed, rest data will be restored.
Posted 7 days ago. Sep 16, 2019 - 16:59 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 17:09 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 17:06 CEST
Investigating
Starting from Friday, September 6, our sleep and activity algorithms have been providing inaccurate results for a limited set of users.
Embrace and Alert users: Please be assured that no data is lost and that this does not affect the seizure monitoring and alerting functionalities of your Embrace.
Research users: Please be assured that no data has been lost and that this does not affect the data collection to the Research Portal. Alert functionality also remains unaffected.
This means that users will see an incorrect visualization of their sleep and activity periods in the Mate App. For Research, the rest and activity shown in the Summary Report will also appear incorrect for all affected users.
We are currently working on understanding the root cause of this issue, so we can restore the correct rest and activity data for all affected users.
Posted 17 days ago. Sep 06, 2019 - 00:00 CEST
This incident affected: Mate (Physical Activity Analysis, Rest Analysis) and Research portal (Physical Activity Analysis, Rest Analysis).