Empatica API Outage
Incident Report for Empatica
Resolved
All systems are up and running.
Posted Jul 05, 2020 - 11:53 CEST
Investigating
Empatica APIs are currently unavailable.
Posted Jul 04, 2020 - 23:30 CEST
This incident affected: Myembrace (Empatica Server), Mate (Empatica Server), Research portal (Empatica Server), and Alert (Empatica Server).