Major Outage

Incident Report for Empatica

Resolved

All systems are operating normally.
Posted Apr 17, 2020 - 18:21 CEST

Update

All services are operational. Our tech team is monitoring the situation.
Posted Apr 17, 2020 - 17:11 CEST

Monitoring

Our 3rd party cloud provider has solved the issue. We are monitoring the situation while systems resume their normal activity.
Posted Apr 17, 2020 - 14:39 CEST

Identified

Our 3rd party cloud provider has identified the issue and is working on a fix.
Posted Apr 17, 2020 - 14:02 CEST

Investigating

Our 3rd party cloud provider is facing issues with one of the key pieces of Empatica infrastructure. The problem is under investigation and we are waiting for it to be resolved.

Alerting functionalities will not be affected, and we do not expect any data loss.
Posted Apr 17, 2020 - 12:19 CEST
This incident affected: Research portal (Empatica Server, Physical Activity Analysis, Rest Analysis, Embrace Pre-processing, Raw data download), Mate (Empatica Server, Physical Activity Analysis, Rest Analysis, Embrace Pre-processing), Alert (Empatica Server), Myembrace (Empatica Server), and Cloud Services (AWS sqs-us-east-1).