Planned Email Downtime

Incident Report for Empatica

Resolved

Mandrill planned maintenance has completed. Email delivery is back online.
Posted Jan 11, 2020 - 13:28 CET

Monitoring

As a consequence of Mandrill planned downtime, email delivery is expected to be delayed.
All emails expected to be delivered from 5am UTC until 1pm UTC will be eventually delivered when Mandrill planned downtime completes.

More information about Mandrill maintenance can be found here:
- https://mailchimp.com/planned-mandrill-outage
- https://twitter.com/mandrillapp
Posted Jan 11, 2020 - 06:04 CET